16 lines
No EOL
499 B
Nix
16 lines
No EOL
499 B
Nix
let strawberry = [
|
|
(builtins.readFile ./system/strawberry/keys/riley.pub)
|
|
(builtins.readFile ./system/strawberry/keys/root.pub)
|
|
];
|
|
lime = [
|
|
(builtins.readFile ./system/lime/keys/riley.pub)
|
|
(builtins.readFile ./system/lime/keys/root.pub)
|
|
];
|
|
dev-lt-63 = [
|
|
(builtins.readFile ./system/dev-lt-63/keys/riley.pub)
|
|
];
|
|
all = strawberry ++ lime ++ dev-lt-63;
|
|
in {
|
|
# Secrets for backup cloud storage provider
|
|
"secret/backblaze.age".publicKeys = all;
|
|
} |