os/system/strawberry/home.nix

20 lines
No EOL
400 B
Nix

{ ... }:
{
custom.gui = {
enable = true;
bar = {
network.eth = "enp9s0";
};
};
# Due to Hardware :tm: this is needed to get sway to not crash
wayland.windowManager.sway = {
extraSessionCommands = ''
export WLR_NO_HARDWARE_CURSORS=1;
export WLR_RENDERER=vulkan;
export WLR_EGL_NO_MODIFIERS=1;
'';
extraOptions = [ "--unsupported-gpu" ];
};
}