advent-2021/shell.nix

9 lines
201 B
Nix

{ pkgs ? import <nixpkgs> {} }: pkgs.mkShell {
nativeBuildInputs = with pkgs; [
haskell-language-server
(ghc.withPackages (pkgs: with pkgs; [
split
]))
];
}