activate-linux-wayland/shell.nix

13 lines
214 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
shellHook = ''export LD_LIBRARY_PATH="$LD_LIBRARY_PATH:${pkgs.lib.makeLibraryPath [
wayland
]}"'';
buildInputs = [
pkgconfig
wayland
];
}