activate-linux-wayland/shell.nix
2022-05-17 12:36:03 +02:00

12 lines
214 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
shellHook = ''export LD_LIBRARY_PATH="$LD_LIBRARY_PATH:${pkgs.lib.makeLibraryPath [
wayland
]}"'';
buildInputs = [
pkgconfig
wayland
];
}